Friday, January 30th, 2015


GHOST: glibc: buffer overflow

A serious vulnerability was discovered, and was baptized GHOST in GNU/Linux. It’s present in all Red Hat Enterprise Linux versions, (CentOS etc.), and Debian systems. Affected versions: RHEL(Red Hat Enterprise Linux) version 6.x and 7.x CentOS Linux version 6.x & 7.x Ubuntu Linux version 10.04, 12.04 LTS Debian Linux version 7.x Linux Mint version 13.0 SUSE Linux Enterprise 11 and older (also OpenSuse Linux 11 or older versions). Arch Linux glibc version <= 2.18-1 It’s strongly recommended update glibc What services are using this library? Run this command to discoverRead More

0 Flares Twitter 0 Facebook 0 Google+ 0 LinkedIn 0 0 Flares ×